<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="HandheldFriendly" content="true">

<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Supreme Court to deliver judgement on GITMO 2 in April - Ghana Voice</title>


<!-- STYLESHEET INIT -->
<link href="http://www.ghanavoice.com/wp-content/themes/maeja/style.css" rel="stylesheet" type="text/css" />

<!-- favicon.ico location -->
<link rel="icon" href="http://www.ghanavoice.com/wp-content/uploads/2015/04/favicon.ico" type="images/x-icon" />

<link rel="pingback" href="http://www.ghanavoice.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supreme Court to deliver judgement on GITMO 2 in April - Ghana Voice" />
<meta property="og:description" content="Post Views: 35 The Supreme Court has fixed April 26 to deliver judgment in the case in which the government was being challenged for allegedly bringing into the country two former Guantanamo bay detainees, without recourse to the laws of the land. Mrs Dorothy Afriyie Ansah, Chief State Attorney informed the highest court of the land that &hellip;" />
<meta property="og:url" content="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/" />
<meta property="og:site_name" content="Ghana Voice" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-09T17:38:03+00:00" />
<meta property="og:image" content="http://www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building.png" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="203" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Post Views: 35 The Supreme Court has fixed April 26 to deliver judgment in the case in which the government was being challenged for allegedly bringing into the country two former Guantanamo bay detainees, without recourse to the laws of the land. Mrs Dorothy Afriyie Ansah, Chief State Attorney informed the highest court of the land that [&hellip;]" />
<meta name="twitter:title" content="Supreme Court to deliver judgement on GITMO 2 in April - Ghana Voice" />
<meta name="twitter:image" content="http://i1.wp.com/www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building.png?fit=350%2C203" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Ghana Voice &raquo; Feed" href="http://www.ghanavoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Voice &raquo; Comments Feed" href="http://www.ghanavoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Voice &raquo; Supreme Court to deliver judgement on GITMO 2 in April Comments Feed" href="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/feed/" />

<!-- start open graph code -->


<meta property="og:url" content="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/"/>
<meta property="og:title" content="Supreme Court to deliver judgement on GITMO 2 in April" />
<meta property="og:description" content="The Supreme Court has fixed April 26 to deliver judgment in the case in which the government was being challenged for allegedly bringing into the country two former Guantanamo bay detainees, without ..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://i1.wp.com/www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building.png?resize=150%2C150" />
<meta property="og:site_name" content="Ghana Voice" />
<!-- end open graph code -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ghanavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css'  href='http://www.ghanavoice.com/wp-content/plugins/entertainment-news/css/my-style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppg-photo-css-css'  href='http://www.ghanavoice.com/wp-content/plugins/simple-photo-gallery/css/wppg-photo.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='FaithlifeNewsWidgetFrontendStylesheet-css'  href='http://www.ghanavoice.com/wp-content/plugins/faithlife-news-widget/css/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='FaithlifeNewsWidgetAdminStylesheet-css'  href='http://www.ghanavoice.com/wp-content/plugins/faithlife-news-widget/css/admin_style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='http://www.ghanavoice.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='http://www.ghanavoice.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ghanavoice.com/wp-includes/css/dashicons.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.ghanavoice.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='default_gwf-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C300%2C300italic&#038;ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/superfish-menu/css/superfish.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tabber-css'  href='http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/tabber/tabber.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/fontawesome/css/font-awesome.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ghanavoice.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ghanavoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ghanavoice.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.ghanavoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ghanavoice.com/wp-content/plugins/simple-photo-gallery/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.ghanavoice.com/wp-content/plugins/anti-spam/js/anti-spam.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghanavoice.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.ghanavoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghanavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghanavoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://wp.me/p6hwPR-8bG' />
<link rel="alternate" type="application/json+oembed" href="http://www.ghanavoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanavoice.com%2F2017%2F02%2F09%2Fsupreme-court-deliver-judgement-gitmo-2-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ghanavoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanavoice.com%2F2017%2F02%2F09%2Fsupreme-court-deliver-judgement-gitmo-2-april%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.ghanavoice.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 31476, token: "efc4cf5957" }); /* ]]> */</script><!-- /WordPress Most Popular --><!-- WP Twitter - http://fabrix.net/wp-twitter/  -->
<script type='text/javascript'>var switchTo5x=false;</script>
<script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>stLight.options({publisher: ''}); </script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type='text/css' media='all'>@font-face {
  font-family: 'FontAwesome';
  src: url('http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/fontawesome/fonts/fontawesome-webfont.eot?v=4.0.3');
  src: url('http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/fontawesome/fonts/fontawesome-webfont.eot?#iefix&v=4.0.3') format('embedded-opentype'), url('http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/fontawesome/fonts/fontawesome-webfont.woff?v=4.0.3') format('woff'), url('http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/fontawesome/fonts/fontawesome-webfont.ttf?v=4.0.3') format('truetype'), url('http://www.ghanavoice.com/wp-content/themes/maeja/lib/scripts/fontawesome/fonts/fontawesome-webfont.svg?v=4.0.3#fontawesomeregular') format('svg');
  font-weight: normal;
  font-style: normal;
}






#main-navigation, .sf-menu li a,#post-entry article div.post-meta {
font-family: Oswald, arial, sans-serif !important;
font-weight: 300 !important;
text-transform: uppercase;
}
</style><style type='text/css' media='screen'>.gravatar_recent_comment li { padding:0px; font-size: 1.025em; line-height:1.5em;  }
.gravatar_recent_comment span.author { font-weight:bold; }
.gravatar_recent_comment img { width:32px; height:32px; float:left; margin: 0 10px 0 0; }
</style>

</head>

<body class="single single-post postid-31476 single-format-standard unknown" id="custom">


<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<!-- HEADER START -->
<header class="iegradient" id="header" role="banner">
<div class="innerwrap">
<div class="header-inner">
<div id="siteinfo">
<a href="http://www.ghanavoice.com/" title="Ghana Voice"><img src="http://www.ghanavoice.com/wp-content/uploads/2016/03/ghanavoice.jpg" alt="Ghana Voice" /></a>
</div>
<!-- SITEINFO END -->

<!-- TOPBANNER -->
<div id="topbanner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kentemusic_crosscol_AdSense1_728x90_as -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4797268756574322"
     data-ad-slot="7182273542"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- TOPBANNER END -->

</div><!-- end header-inner -->
</div>
</header>
<!-- HEADER END -->


<!-- NAVIGATION START -->
<nav class="iegradient" id="main-navigation" role="navigation">
<div class="innerwrap">
<ul id="menu-topmenu" class="sf-menu"><li id='menu-item-25751'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc"><a  href="http://www.ghanavoice.com/about/">About us<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-26883'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc"><a  href="http://www.ghanavoice.com/category/news/">News<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25750'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc"><a  href="http://www.ghanavoice.com/category/health/">Health<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25755'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc"><a  href="http://www.ghanavoice.com/category/entertainment/">Entertainment<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25754'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc"><a  href="http://www.ghanavoice.com/category/sports/">Sports<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25764'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc"><a  href="http://www.ghanavoice.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25757'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc"><a  href="http://www.ghanavoice.com/category/feature-articles/">Articles<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25756'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc"><a  href="http://www.ghanavoice.com/category/africa-world/">Africa/World<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25753'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc"><a  href="http://www.ghanavoice.com/diplomatic-missions-in-ghana/">Diplomatic Missions in Ghana<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-26303'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc"><a  href="http://www.ghanavoice.com/wppg_photogallery/">Gallery<br /><span class="menu-decsription"></span></a> </li>
<li id='menu-item-25752'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc"><a  href="http://www.ghanavoice.com/contact/">Contact<br /><span class="menu-decsription"></span></a> </li>
</ul><div id="mobile-nav">
<script type="text/javascript">
 jQuery(document).ready(function(jQuery){
  jQuery("select#top-dropdown").change(function(){
    window.location.href = jQuery(this).val();
  });
 });
</script><select name="top-dropdown" id="top-dropdown"><option>Where to?</option><option value='http://www.ghanavoice.com/about/'>About us</option>
<option value='http://www.ghanavoice.com/category/news/'>News</option>
<option value='http://www.ghanavoice.com/category/health/'>Health</option>
<option value='http://www.ghanavoice.com/category/entertainment/'>Entertainment</option>
<option value='http://www.ghanavoice.com/category/sports/'>Sports</option>
<option value='http://www.ghanavoice.com/category/fashion-lifestyle/'>Fashion & Lifestyle</option>
<option value='http://www.ghanavoice.com/category/feature-articles/'>Articles</option>
<option value='http://www.ghanavoice.com/category/africa-world/'>Africa/World</option>
<option value='http://www.ghanavoice.com/diplomatic-missions-in-ghana/'>Diplomatic Missions in Ghana</option>
<option value='http://www.ghanavoice.com/wppg_photogallery/'>Gallery</option>
<option value='http://www.ghanavoice.com/contact/'>Contact</option>
</select></div>
<div id="socialbox">

<p class="rss"><a title="Subscribe to rss feed" href="http://www.ghanavoice.com/feed/">&nbsp;</a></p>




</div></div>
</nav>
<!-- NAVIGATION END -->





<!-- CONTAINER START -->
<section id="container">

<div class="container-wrap">


<div id="breadcrumbs">
<div class="innerwrap">


<p>You are here&nbsp;:</p>
<p><a href="http://www.ghanavoice.com/" title="Ghana Voice">Home</a> &raquo; </p>
<p><a href="http://www.ghanavoice.com/category/news/" title="View all posts in News" >News</a> &raquo; </p><p>Supreme Court to deliver judgement on GITMO 2 in April</p>


</div>
</div>

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">
<section class="post-entry-inner">


<!-- POST START -->
<article class="post-single post-31476 post type-post status-publish format-standard has-post-thumbnail hentry category-news has_thumb" id="post-31476">

<div class="post-top">
<h1 class="post-title">Supreme Court to deliver judgement on GITMO 2 in April</h1>
<div class="post-meta the-icons pmeta-alt">
<span class="post-author"><i class="fa fa-user"></i><a href="http://www.ghanavoice.com/author/ghvoice/" title="Posts by ghvoice" rel="author">ghvoice</a> </span>
<span class="post-time"><i class="fa fa-clock-o"></i>February 9, 2017</span>
<span class="post-comment-single"><i class="fa fa-comments"></i><a href="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/#respond">0</a></span></div><div class="sharebox-wrap">
</div>
</div>

<div class="post-content">


<div class="post-views post-31476 entry-meta">
				<span class="post-views-icon dashicons  dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">35</span>
			</div><p><a href="http://i1.wp.com/www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building.png" rel="gallery_group" rel="attachment wp-att-25681"><img class="alignleft size-medium wp-image-25681" src="http://i1.wp.com/www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building.png?resize=300%2C174" alt="Ghana-Supreme-Court-Building" srcset="http://i1.wp.com/www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building.png?resize=300%2C174 300w, http://i1.wp.com/www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building.png?w=350 350w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>The Supreme Court has fixed April 26 to deliver judgment in the case in which the government was being challenged for allegedly bringing into the country two former Guantanamo bay detainees, without recourse to the laws of the land.</p>
<p>Mrs Dorothy Afriyie Ansah, Chief State Attorney informed the highest court of the land that the state would rely on their memorandum of issues filed on March 16, last year.</p>
<p>Mrs Afriyie-Ansah said the state would also rely on its previous statement of case.</p>
<p>Mr Kweku  Darko-Asiedu  counsel for the Plaintiffs, Margaret Bamful and Henry Nana Boakye said they are also relying on their statement of case filed on December 13, last year and their further arguments before the court.</p>
<p>The seven-member panel presided over by Justice William Atugubah therefore fixed the aforementioned date for judgment.</p>
<p>The Supreme Court had earlier ordered the government of Ghana to release its agreement with the United States government regarding the acceptance of two Guantanamo Bay detainees into the country to counsel for the plaintiffs.</p>
<p>According to the court the release of the documents to only lawyers in the case could not result in any security threat.</p>
<p>The AG however held that documents in the agreement were confidential and any disclosure to the public or open court would violate section 1 of the State Secrets Act, 1962 (Act 101).</p>
<p>Margaret Bamful and Henry Nana Boakye last year sued the Attorney General and Minister of Justice as well as the Minister of Interior, accusing government of illegally bringing in the two former Gitmo detainees, without recourse to the laws of the land.</p>
<p>The two plaintiffs were therefore seeking a true and proper interpretation of Article 75 of the 1992 Constitution of Ghana, the President of the Republic of Ghana acted unconstitutionally by agreeing to the transfer of Mahmud Umar Muhammad Bin Atef and Khalid Muhammad Salih Al-Dhuby.</p>
<p>Two Guantanamo bay detainees, Atef and Al-Dhuby had been in detention for 14 years by the United States after being linked with the terrorist group Al-Qaeda.</p>
<br /><hr noshade="noshade" /><p><i>Source</i> : GNA
</p><div style="text-align: center"><span class="st_facebook_vcount" displayText="facebook"></span><span class="st_twitter_vcount" displayText="twitter"></span><span class="st_linkedin_vcount" displayText="linkedin"></span><span class="st_email_vcount" displayText="email"></span><span class="st_sharethis_vcount" displayText="sharethis"></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31476" class="share-twitter sd-button share-icon no-text" href="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31476" class="share-facebook sd-button share-icon no-text" href="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31476" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ghanavoice.com/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="post-meta the-icons pmeta-bottom">
<span class="post-category">Topics: <a href="http://www.ghanavoice.com/category/news/" rel="category tag">News</a></span>
</div>

<div class="post-content-bottom">
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-31472">

<a href="http://www.ghanavoice.com/2017/02/08/martin-amidu-withdraws-case-woyome/" title="Martin Amidu withdraws case against Woyome"><img width='50' height='auto' class='alignleft' src='http://i0.wp.com/www.ghanavoice.com/wp-content/uploads/2017/02/Martin-Amidu.png?resize=150%2C150' alt='Martin Amidu withdraws case against Woyome' title='Martin Amidu withdraws case against Woyome' /></a>
<p><a href="http://www.ghanavoice.com/2017/02/08/martin-amidu-withdraws-case-woyome/" title="Martin Amidu withdraws case against Woyome">Martin Amidu withdraws case against Woyome</a></p>
</div>
 <div class="feat-cat-meta post-31469">

<a href="http://www.ghanavoice.com/2017/02/08/ghana-saves-1-4-million-re-negotiating-black-stars-bonuses/" title="Ghana saves $1.4 million for re-negotiating Black Stars bonuses"><img width='50' height='auto' class='alignleft' src='http://www.ghanavoice.com/wp-content/uploads/2016/03/Black-stars-ghana-300x168.jpg' alt='Ghana saves $1.4 million for re-negotiating Black Stars bonuses' title='Ghana saves $1.4 million for re-negotiating Black Stars bonuses' /></a>
<p><a href="http://www.ghanavoice.com/2017/02/08/ghana-saves-1-4-million-re-negotiating-black-stars-bonuses/" title="Ghana saves $1.4 million for re-negotiating Black Stars bonuses">Ghana saves $1.4 million for re-negotiating Black Stars bonuses</a></p>
</div>
 <div class="feat-cat-meta post-31467">

<a href="http://www.ghanavoice.com/2017/02/08/well-collaborate-chiefs-address-peoples-concerns/" title="‘We’ll collaborate with chiefs to address our people’s concerns’"><img width='50' height='auto' class='alignleft' src='http://i2.wp.com/www.ghanavoice.com/wp-content/uploads/2016/11/Akufo-Addo.jpg?resize=150%2C150' alt='‘We’ll collaborate with chiefs to address our people’s concerns’' title='‘We’ll collaborate with chiefs to address our people’s concerns’' /></a>
<p><a href="http://www.ghanavoice.com/2017/02/08/well-collaborate-chiefs-address-peoples-concerns/" title="‘We’ll collaborate with chiefs to address our people’s concerns’">‘We’ll collaborate with chiefs to address our people’s concerns’</a></p>
</div>
 <div class="feat-cat-meta post-31464">

<a href="http://www.ghanavoice.com/2017/02/08/emirates-committed-high-standards-board-medical-care/" title="Emirates committed to high standards in on-board medical care"><img width='50' height='auto' class='alignleft' src='http://www.ghanavoice.com/wp-content/uploads/2017/02/Emirates-Cabin-Crew-Airline-300x191.jpg' alt='Emirates committed to high standards in on-board medical care' title='Emirates committed to high standards in on-board medical care' /></a>
<p><a href="http://www.ghanavoice.com/2017/02/08/emirates-committed-high-standards-board-medical-care/" title="Emirates committed to high standards in on-board medical care">Emirates committed to high standards in on-board medical care</a></p>
</div>
 <div class="feat-cat-meta post-31462">

<a href="http://www.ghanavoice.com/2017/02/08/supreme-court-throws-serving-convicts-appeal/" title="Supreme Court throws out serving convict’s appeal"><img width='50' height='auto' class='alignleft' src='http://www.ghanavoice.com/wp-content/uploads/2016/03/Ghana-Supreme-Court-Building-300x174.png' alt='Supreme Court throws out serving convict’s appeal' title='Supreme Court throws out serving convict’s appeal' /></a>
<p><a href="http://www.ghanavoice.com/2017/02/08/supreme-court-throws-serving-convicts-appeal/" title="Supreme Court throws out serving convict’s appeal">Supreme Court throws out serving convict’s appeal</a></p>
</div>
 </div></div>


</article>
<!-- POST END -->





<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>

<div id="post-navigator-single">
<div id="rssfeed" class="alignleft"><a title=" Supreme Court to deliver judgement on GITMO 2 in April" href="http://www.ghanavoice.com/?feed=rss2&amp;p=31476">Subscribe to comments feed</a></div>
</div>




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/supreme-court-deliver-judgement-gitmo-2-april/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ghanavoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31476' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
	<p class="comment-form-anti-spam" style="clear:both;">
		<strong>Current <span style="display:none;">month</span> <span style="display:inline;">ye@r</span> <span style="display:none;">day</span></strong> <span class="required">*</span>
		<input type="hidden" name="anti-spam-a" id="anti-spam-a" value="2017" />
		<input type="text" name="anti-spam-q" id="anti-spam-q" size="30" value="1980" />
	</p>
	
	<p class="comment-form-anti-spam-2" style="display:none;">
		<strong>Leave this field empty</strong> <span class="required">*</span>
		<input type="text" name="anti-spam-e-email-url" id="anti-spam-e-email-url" size="30" value=""/>
	</p>
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://www.ghanavoice.com/2017/02/08/martin-amidu-withdraws-case-woyome/" rel="prev">Martin Amidu withdraws case against Woyome</a></div>
<div class="alignright"></div>
</div>


</section>
</div>
<!-- POST ENTRY END -->


<div id="left-sidebar" class="sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">

<aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- vertical-bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4797268756574322"
     data-ad-slot="8916784747"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
<img src="http://www.ghanavoice.com/wp-content/uploads/2016/05/land-sale.jpg"></a>
<br></br>
<a class="twitter-timeline"  href="https://twitter.com/franquasie" data-widget-id="709508837913600000">Tweets by @franquasie</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="faithlife_news_widget-2" class="widget widget_faithlife_news_widget"><div id="faithlife_news_widget" class="widget-text wp_widget_plugin_box faithlife_news_widget faithlife_news_widget_light"><a class="faithlife_news_logo" href="https://news.faithlife.com"></a><ul class="faithlifenews_article_list"><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14531006/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Aquila+Report"><span class="faithlifenews_article_listitem_image" style="background-image: url(https://news.faithlife.com/images/source-placeholders/895f0c87-5d0d-4ec8-9133-631a310774b0.png)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Plagiarizing and Quoting in Preaching</span></a><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14530846/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Aquila+Report"><span class="faithlifenews_article_listitem_image" style="background-image: url(https://news.faithlife.com/images/source-placeholders/895f0c87-5d0d-4ec8-9133-631a310774b0.png)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Should Christians Roar? 5 Questions About The Clemson “WeRoar” Prayer Protest</span></a><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14526860/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Gospel+Herald"><span class="faithlifenews_article_listitem_image" style="background-image: url(http://fln.s3.amazonaws.com/img/14526860.jpg)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Hillary Clinton Shares Her ‘Social Justice, Roll-Up-Your Sleeves Faith’ at Baptist Convention</span></a><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14526230/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Christianity+Today"><span class="faithlifenews_article_listitem_image" style="background-image: url(http://fln.s3.amazonaws.com/img/14526230.jpg)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Three Practices For Third Space Churches</span></a><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14526034/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Ministry+Matters"><span class="faithlifenews_article_listitem_image" style="background-image: url(http://fln.s3.amazonaws.com/img/14526034.jpg)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Why is Christianity declining in America?</span></a><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14525781/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Baptist+Press"><span class="faithlifenews_article_listitem_image" style="background-image: url(http://fln.s3.amazonaws.com/img/14525781.jpg)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Transgender restroom bill applied to Mass. churches</span></a><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14525626/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Baptist+Press"><span class="faithlifenews_article_listitem_image" style="background-image: url(https://news.faithlife.com/images/source-placeholders/c5d2c891-1c7f-4793-8395-03e70b9a62ee.png)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Flood rescue transcended race, age & disability</span></a><li><a class="faithlifenews_article faithlifenews_article_listitem" href="https://news.faithlife.com/article/14525627/?utm_source=www.ghanavoice.com&utm_medium=blog&utm_campaign=fln-widget&utm_content=Baptist+Press"><span class="faithlifenews_article_listitem_image" style="background-image: url(http://fln.s3.amazonaws.com/img/14525627.jpg)"></span><span class="faithlifenews_article_title faithlifenews_article_listitem_title">Ken Ham: Bill Nye series will reject true Savior</span></a></div></aside>


</div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- LEFT SIDEBAR END -->
</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->


<div id="right-sidebar" class="sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">

<aside id="gtranslate" class="widget GTranslate_widget2"><h3 class="widget-title"></h3><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="http://www.ghanavoice.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="http://www.ghanavoice.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="http://www.ghanavoice.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="http://www.ghanavoice.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="http://www.ghanavoice.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="http://www.ghanavoice.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="http://www.ghanavoice.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Spanish" /></a><br /><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '013871539913066528041:icjqns330ts';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
<br/>
<img src="http://www.ghanavoice.com/wp-content/uploads/2016/03/advertsement.jpg">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side-image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4797268756574322"
     data-ad-slot="4304152747"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br></br>
<img src="http://www.ghanavoice.com/wp-content/uploads/2016/03/gallery.jpg">
<br/>
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"  
width="300" height="250"
codebase="http://download.macromedia.com/pub/shockwave/
cabs/flash/swflash.cab#version=6,0,40,0" 
 
 id="mymoviename" > 

<param name="movie"  

value="http://www.ghanavoice.com/wp-content/uploads/gallery-temp.swf" /> 
 
<param name="quality" value="high" /> 

<embed src="http://www.ghanavoice.com/wp-content/uploads/gallery-temp.swf" quality="high" 

width="300" height="250"
name="mymoviename" align="" type="application/x-shockwave-flash" 

pluginspage="http://www.macromedia.com/go/getflashplayer"> 


</embed> 

</object>
</a>
<br/>
<a href="http://www.ghanavoice.com/wppg_photogallery/"><center>James Town Fishing Community - Accra</a></center>
<br/>
<img src="http://www.ghanavoice.com/wp-content/uploads/2016/03/advertsement.jpg">
<a href="http://www.classicghana.com" target="_blank"><img src="http://www.ghanavoice.com/wp-content/uploads/2017/02/classic-ghana-ban.jpg"></a>
<br></br>
            
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href=" http://www.facebook.com/pages/Ghana-Voice/146820475382864" width="300" show_faces="true" stream="false" header="true" height="250"></fb:like-box>
<br></br>
<object  width='300' height='400' id='flashLatestPhoto' classid='clsid:D27CDB6E-AE6D-11cf-96B8-444553540000'>
<param name='movie' value='http://www.fifa.com/flash/widgets/photogallery/app.swf?lang='en'/>
<param name='bgcolor' value='#ffffff'/>
<param name='quality' value='high'/>
<param name='wmode' value='transparent'/>
<param name='flashvars' value='lang=en'>
<embed width='300' height='400' flashvars='lang=en' wmode='transparent' quality='high' bgcolor='#ffffff' name='flashLatestPhoto' id='flashLatestPhoto' src=http://www.fifa.com/flash/widgets/photogallery/app.swf?lang='en type='application/x-shockwave-flash'/>
</object>

<br></br>
<script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=300&amp;wne=10&amp;srefs=0"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript></div>
		</aside> 
</div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'92835815',post:'31476',tz:'0',srv:'www.ghanavoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '92835815', '31476' ]);
</script>
